Submit a request

How Can We Help?

Plugins not working in some DAWs on computers with NVidia graphics cards

On some computers when using NVIDIA graphics cards, you may encouter issues with white GUIs or crashes in certain DAWs.

As Flux:: plugins require OpenGL 2.0 to work, you may have to allow or force your DAW to use your Nvidia graphics instead of using the onboard intel graphics chipset.

To do this, open the NVidia Control Panel, under 3D Settings, click Manage 3D Settings, then Under Global Settings, change the Auto-selection to High-Performance NVIDIA processor, as a preferred graphics processor, and then click Apply.

This should fix the issues and make the DAW and the plugins work as expected.

nvidia.png
Was this article helpful?
How can we improve this article?
Please submit the reason for your vote so that we can improve the article.
Previous macOS – Catalina Support (macOS Only)
Next v3 version compatibility in sessions already using previous versions of the same plug-in.
Table of Contents